Tuesday, September 21

Gmail, YouTube, and Google Accounts will not run on these Smartphones from September 27

gmail-youtube-and-google-accounts-will-not-run-on-these-smartphones-from-september-27
If you also have an old Android smartphone, then this is very important news for you. Google is discontinuing its support for Android smartphones that have Android version 2.3.7 or lower. It will start from September 27, 2021, after which such users will not be able to access Google Drive, Google Account, Gmail, and YouTube on their phones.

  • Users’ phones should now have at least the 3.0 Honeycomb version of Android, though Google has also relieved that users with older versions will be able to access their Gmail accounts through the browser.
  • 9to5Google has also shared a screenshot of an e-mail sent by Google to a user. Users with Android version 2.3.7 and lower are getting the message of username or password error while login into Gmail.
  • In this mail, users have been warned and asked to upgrade their phones.
  • After September 27, all users with such a version of Android will get errors during login in Google’s apps like- Gmail, YouTube, Google Map, YouTube, etc.

Apart from this, if a user will create a new Google account on that phone or log in with a new account, or do a factory reset, in every case he will get an error. Apart from this, users with older versions will also get an error while changing the password of Google Account.

1 Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: